Logo
Current time: 01-19-2020, 12:03 PM Hello There, Guest! (LoginRegister)


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
1.0.0 vs 1.0.2 - Any problems?
03-16-2018, 06:47 AM
Post: #11
RE: 1.0.0 vs 1.0.2 - Any problems?
(03-16-2018 06:13 AM)samsepi0l Wrote:  The game is so small, that one you do a "virgin" installation you can meke a copy and put it in a folder to move files (from the original) and troubleshoot.

You're right!

As I said: all the tracks I want to use have been doublechecked in 1.0.0

I got the game running in 1.0.2 now but figured out the following:

For the 1.0.0 version I can delete every track that I want and put in any other track as long as it is bug-free.

For 1.0.2 it seems like I can add any track or overwrite default tracks as long as I keep the other default tracks in the game, even if I do not need them for my season.

Example:
For my CART 2001 season I want to use updated versions of Toronto and Vancouver. Toron96 and VNCVR99 in those cases. I can run both tracks in 1.0.2 if I keep the default counterparts ingame. If not, the game crashes.
Adding Toron96 and VNCVR99 while removing default Toronto and Vancouver causes no problems in 1.0.0 .
Find all posts by this user
Quote this message in a reply
03-16-2018, 10:01 AM
Post: #12
RE: 1.0.0 vs 1.0.2 - Any problems?
I have no problems with Toronto as you say, I raced there in my 96' season probably last fall. I did keep all of the FACTORY tracks but I moved the ones I don't used into my "UNUSED_TRACKS" folder.

I do think that you need to keep the track that is contained in the opening "VIDEO" replay. I forget if it is Laguna or Detroit.

Always keep an unmolested, virgin copy of the game with no modifications whatsoever. I think the game was 18mb or something ridiculous like that when i downloaded it. Most of the MP3s I have are larger than that now!
Find all posts by this user
Quote this message in a reply
03-16-2018, 08:03 PM
Post: #13
RE: 1.0.0 vs 1.0.2 - Any problems?
(03-16-2018 05:25 AM)Hustin_Jawkins Wrote:  
(03-16-2018 03:53 AM)thestig88 Wrote:  What error messages are you getting?

"Unable to load TRACKS. Incomplete installation or not enough memory?"

This also happens once I remove default tracks. Don't know why it worked for my IRL install though.

I need to reinstall the game everytime I got this error as well.

I had that issue, i had taken out the track that was last used in game when it did it, put that track back in & game worked fine, then just select a different track which is in the current set you want to use. give that a try.
Find all posts by this user
Quote this message in a reply
03-21-2018, 02:25 AM
Post: #14
RE: 1.0.0 vs 1.0.2 - Any problems?
Heys Guys!

Thanks for all your helping hints.
I can't find out about what's the problem with my install. I am aware of all the basic things like dosbox-setting and so on. Guess there might be a small thing I don't know about that brings up all the issues I've had with 1.0.2 .

Anyway. I've found a solution which is keeping the default tracks and just throw any other needed track in there. That's more a workaround than solving the problem but at least I am able to play 1.0.2 with my desired mods and tracks.

I'll keep you up to date if I might find out something else.

Again - thanks for all the help!
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Privacy policy